筆者於 ubuntu 16.04 LTS 下建構 PHP 7.0 伺服器,在安裝 phpMyAdmin 完成後,出現大量的 Deprecation Errors,稍微爬了一下發現有二解套方式:

  1. 自行修改 php 7.0 的 gettext 相關文件內的 constructor。
  2. 考慮使用第三方軟體源提供的 phpMyAdmin

詳解請見此連結,Linux 指令如下:

sudo add-apt-repository ppa:nijel/phpmyadmin
sudo apt update
sudo apt install phpmyadmin

標籤: , , ,

Leave a Reply

avatar

這個網站採用 Akismet 服務減少垃圾留言。進一步瞭解 Akismet 如何處理網站訪客的留言資料

  Subscribe  
Notify of